Commit 18a59856 by MissYasiky

将 React-Native 版本降到 0.57.8

parent 1bca3821
This source diff could not be displayed because it is too large. You can view the blob instead.
......@@ -3,13 +3,13 @@
"version": "0.0.1",
"private": true,
"scripts": {
"start": "react-native start",
"start": "node node_modules/react-native/local-cli/cli.js start",
"test": "jest",
"lint": "eslint ."
},
"dependencies": {
"react": "16.8.6",
"react-native": "0.60.5",
"react": "16.6.3",
"react-native": "0.57.8",
"react-native-gesture-handler": "^1.4.1",
"react-native-reanimated": "^1.2.0",
"react-navigation": "^3.12.1",
......@@ -19,11 +19,11 @@
"@babel/core": "^7.5.5",
"@babel/runtime": "^7.5.5",
"@react-native-community/eslint-config": "^0.0.5",
"babel-jest": "^24.9.0",
"babel-jest": "23.6.0",
"eslint": "^6.2.2",
"jest": "^24.9.0",
"metro-react-native-babel-preset": "^0.56.0",
"react-test-renderer": "16.8.6"
"jest": "23.6.0",
"metro-react-native-babel-preset": "^0.51.1",
"react-test-renderer": "16.6.3"
},
"jest": {
"preset": "react-native"
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or sign in to comment